RubyGems Navigation menu

aws-sdk-databasemigrationservice 1.28.0

Official AWS Ruby gem for AWS Database Migration Service. This gem is part of the AWS SDK for Ruby.

Versions:

  1. 1.51.0 - February 02, 2021 (119 KB)
  2. 1.50.0 - December 23, 2020 (119 KB)
  3. 1.49.0 - December 21, 2020 (119 KB)
  4. 1.48.0 - December 07, 2020 (117 KB)
  5. 1.47.0 - November 16, 2020 (116 KB)
  6. 1.28.0 - September 25, 2019 (75.5 KB)
Show all versions (66 total)

Runtime Dependencies (2):

  • aws-sdk-core ~> 3, >= 3.61.1
  • aws-sigv4 ~> 1.1
  • Owners:

    Pushed by:

    Authors:

    • Amazon Web Services

    SHA 256 checksum:

    e5400afeaebf304d4499490499e6e4d2ce97723fe831aa9ec1e2af920853a4bf

    Total downloads 40,374,219

    For this version 899,009

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache-2.0

    Required Ruby Version: >= 0

    Links: