RubyGems Navigation menu

aws-sdk-budgets 1.20.0

Official AWS Ruby gem for AWS Budgets (AWSBudgets). This gem is part of the AWS SDK for Ruby.

Versions:

  1. 1.37.0 - February 02, 2021 (31 KB)
  2. 1.36.0 - October 15, 2020 (31 KB)
  3. 1.35.0 - September 30, 2020 (24 KB)
  4. 1.34.0 - September 15, 2020 (24 KB)
  5. 1.33.0 - August 25, 2020 (23.5 KB)
  6. 1.20.0 - May 15, 2019 (20.5 KB)
Show all versions (53 total)

Runtime Dependencies (2):

  • aws-sdk-core ~> 3, >= 3.52.1
  • aws-sigv4 ~> 1.1
  • Owners:

    Authors:

    • Amazon Web Services

    SHA 256 checksum:

    8de4d3d279a01a1fa023afcad6f3b82f47a48a4b96d27457ebe90e78d723d75a

    Total downloads 39,542,468

    For this version 286,960

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache-2.0

    Required Ruby Version: >= 0

    Links: