RubyGems Navigation menu

aws-sdk-budgets 1.34.0

Official AWS Ruby gem for AWS Budgets (AWSBudgets). This gem is part of the AWS SDK for Ruby.

Versions:

  1. 1.34.0 - September 15, 2020 (24 KB)
  2. 1.33.0 - August 25, 2020 (23.5 KB)
  3. 1.32.0 - June 23, 2020 (23.5 KB)
  4. 1.31.1 - June 11, 2020 (23.5 KB)
  5. 1.30.0 - May 28, 2020 (23.5 KB)
Show all versions (50 total)

Runtime Dependencies (2):

  • aws-sdk-core ~> 3, >= 3.99.0
  • aws-sigv4 ~> 1.1
  • Owners:

    Pushed by:

    Authors:

    • Amazon Web Services

    SHA 256 checksum:

    6fee89641297e302716c8bb25f5dbd12b7785fecb14283bb53e66139d43b275c

    Total downloads 34,608,101

    For this version 247,691

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache-2.0

    Required Ruby Version: >= 0

    Links: