RubyGems Navigation menu

aws-sdk-budgets 1.19.0

Official AWS Ruby gem for AWS Budgets (AWSBudgets). This gem is part of the AWS SDK for Ruby.

Versions:

  1. 1.36.0 - October 15, 2020 (31 KB)
  2. 1.35.0 - September 30, 2020 (24 KB)
  3. 1.34.0 - September 15, 2020 (24 KB)
  4. 1.33.0 - August 25, 2020 (23.5 KB)
  5. 1.32.0 - June 23, 2020 (23.5 KB)
  6. 1.19.0 - May 14, 2019 (20.5 KB)
Show all versions (52 total)

Runtime Dependencies (2):

  • aws-sdk-core ~> 3, >= 3.48.2
  • aws-sigv4 ~> 1.1
  • Owners:

    Authors:

    • Amazon Web Services

    SHA 256 checksum:

    7c847684e49beb8853ca8303cc3edbd6051438455973e78f2d918c77e5d3011d

    Total downloads 37,249,247

    For this version 64,502

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache-2.0

    Required Ruby Version: >= 0

    Links: