RubyGems Navigation menu

aws-mfa-secure 0.4.4

Adds MFA Support to AWS CLI and Ruby SDKs for normal IAM user

版本列表:

  1. 0.4.4 - January 07, 2022 (18.0 KB)
  2. 0.4.3 - December 10, 2020 (18.0 KB)
  3. 0.4.2 - March 29, 2020 (18.0 KB)
  4. 0.4.1 - March 29, 2020 (18.0 KB)
  5. 0.4.0 - December 09, 2019 (17.5 KB)
显示所有 (16 个版本)

Runtime 依赖关系 (7):

aws_config >= 0
memoist >= 0
rainbow >= 0
thor >= 0
zeitwerk >= 0

Development 依赖关系 (5):

bundler >= 0
byebug >= 0
rake >= 0
rspec >= 0

所有者:

Pushed by:

作者:

  • Tung Nguyen

SHA 256 checksum:

27c019ba921c120e742f04f46a189da9b5e6c7aa046d76dad329599dacd171f2

下载总次数 278,046

这个版本 69,522

Gemfile:
= 复制到剪贴板 已复制

安装:
=

许可:

MIT

需要的 Ruby 版本: >= 0

相关链接: