RubyGems Navigation menu

aws-mfa-secure 0.4.2

Adds MFA Support to AWS CLI and Ruby SDKs for normal IAM user

Versions:

  1. 0.4.2 - March 29, 2020 (18 KB)
  2. 0.4.1 - March 29, 2020 (18 KB)
  3. 0.4.0 - December 09, 2019 (17.5 KB)
  4. 0.3.8 - November 27, 2019 (17.5 KB)
  5. 0.3.7 - November 14, 2019 (17.5 KB)
Show all versions (14 total)

Runtime Dependencies (7):

Development Dependencies (5):

Owners:

Pushed by:

Authors:

  • Tung Nguyen

SHA 256 checksum:

cee1861640dedbc0cb7eec3cef409db5f06dad3cd6183f7d3ebc2a28879128d9

Total downloads 33,994

For this version 9,456

Gemfile:
= Copy to clipboard Copied!

install:
=

License:

MIT

Required Ruby Version: >= 0

Links: