RubyGems Navigation menu

aws-mfa-secure 0.4.4

Adds MFA Support to AWS CLI and Ruby SDKs for normal IAM user

Versões:

  1. 0.4.4 - January 07, 2022 (18 KB)
  2. 0.4.3 - December 10, 2020 (18 KB)
  3. 0.4.2 - March 29, 2020 (18 KB)
  4. 0.4.1 - March 29, 2020 (18 KB)
  5. 0.4.0 - December 09, 2019 (17,5 KB)
Mostrar todas as versões (16)

Runtime Dependencies (7):

aws_config >= 0
memoist >= 0
rainbow >= 0
thor >= 0
zeitwerk >= 0

Development Dependencies (5):

bundler >= 0
byebug >= 0
rake >= 0
rspec >= 0

Donos:

Pushed by:

Autores:

  • Tung Nguyen

SHA 256 checksum:

27c019ba921c120e742f04f46a189da9b5e6c7aa046d76dad329599dacd171f2

Total de downloads 278.944

Desta versão 70.294

Gemfile:
= Copy to clipboard Copied!

instalar:
=

Licença:

MIT

Versão Requerida do Ruby: >= 0

Links: