RubyGems Navigation menu

aws-mfa-secure 0.4.4

Adds MFA Support to AWS CLI and Ruby SDKs for normal IAM user

Versions:

  1. 0.4.4 - January 07, 2022 (18 ko)
  2. 0.4.3 - December 10, 2020 (18 ko)
  3. 0.4.2 - March 29, 2020 (18 ko)
  4. 0.4.1 - March 29, 2020 (18 ko)
  5. 0.4.0 - December 09, 2019 (17,5 ko)
Voir toutes les versions (16)

Dépendances de Runtime (7):

aws_config >= 0
memoist >= 0
rainbow >= 0
thor >= 0
zeitwerk >= 0

Dépendances de Development (5):

bundler >= 0
byebug >= 0
rake >= 0
rspec >= 0

Propriétaires:

Pushed by:

Auteurs:

  • Tung Nguyen

Total de contrôle SHA 256:

27c019ba921c120e742f04f46a189da9b5e6c7aa046d76dad329599dacd171f2

Total de téléchargements 277 424

Pour cette version 68 994

Gemfile:
= Copier Copié!

installation:
=

License:

MIT

Version de Ruby requise: >= 0

Liens: