RubyGems Navigation menu

aws-mfa-secure 0.4.4

Adds MFA Support to AWS CLI and Ruby SDKs for normal IAM user

Versionen:

  1. 0.4.4 - January 07, 2022 (18 KB)
  2. 0.4.3 - December 10, 2020 (18 KB)
  3. 0.4.2 - March 29, 2020 (18 KB)
  4. 0.4.1 - March 29, 2020 (18 KB)
  5. 0.4.0 - December 09, 2019 (17,5 KB)
Zeige alle Versionen (16 total)

Runtime Abhängigkeiten (7):

aws_config >= 0
memoist >= 0
rainbow >= 0
thor >= 0
zeitwerk >= 0

Development Abhängigkeiten (5):

bundler >= 0
byebug >= 0
rake >= 0
rspec >= 0

Besitzer:

Pushed by:

Autoren:

  • Tung Nguyen

SHA 256-Prüfsumme:

27c019ba921c120e742f04f46a189da9b5e6c7aa046d76dad329599dacd171f2

Downloads insgesamt 277.435

Für diese Version 69.003

Gemfile:
= In die Zwischenablage kopieren Kopiert!

installieren:
=

Lizenz:

MIT

Erforderliche Ruby-Version: >= 0

Links: