RubyGems Navigation menu

appium_lib 4.1.0

Ruby library for Appium.

版本列表:

  1. 11.2.0 - January 25, 2021 (131.0 KB)
  2. 11.1.0 - December 30, 2020 (131.0 KB)
  3. 11.0.0 - December 19, 2020 (130.5 KB)
  4. 10.6.0 - April 03, 2020 (130.0 KB)
  5. 10.5.0 - November 09, 2019 (130.5 KB)
  6. 4.1.0 - July 21, 2014 (2.9 MB)
显示所有 (176 个版本)

Runtime 依赖关系 (5):

  • awesome_print >= 1.2.0, ~> 1.2
  • json >= 1.8.1, ~> 1.8
  • nokogiri ~> 1.6.1
  • selenium-webdriver >= 2.41.0, ~> 2.41
  • toml >= 0.0.4, ~> 0.0
  • Development 依赖关系 (6):

  • fakefs ~> 0.5.0
  • hashdiff ~> 0.2.0
  • posix-spawn >= 0.3.8, ~> 0.3
  • rake >= 10.2.2, ~> 10.2
  • spec ~> 5.3.4
  • yard >= 0.8.7.3, ~> 0.8
  • 所有者:

    作者:

    • code@bootstraponline.com

    SHA 256 checksum:

    1021b0733b30560cd2c5d307a644b00044faac0597944c817665271fc14adc34

    下载总次数 1,789,328

    这个版本 46,489

    Gemfile:
    = 复制到剪贴板 已复制

    安装:
    =

    许可:

    http://www.apache.org/licenses/LICENSE-2.0.txt

    需要的 Ruby 版本: >= 1.9.3

    相关链接: