RubyGems Navigation menu

appium_lib 4.1.0

Ruby library for Appium.

Versões:

  1. 11.2.0 - January 25, 2021 (131 KB)
  2. 11.1.0 - December 30, 2020 (131 KB)
  3. 11.0.0 - December 19, 2020 (131 KB)
  4. 10.6.0 - April 03, 2020 (130 KB)
  5. 10.5.0 - November 09, 2019 (131 KB)
  6. 4.1.0 - July 21, 2014 (2,91 MB)
Mostrar todas as versões (176)

Runtime Dependencies (5):

  • awesome_print >= 1.2.0, ~> 1.2
  • json >= 1.8.1, ~> 1.8
  • nokogiri ~> 1.6.1
  • selenium-webdriver >= 2.41.0, ~> 2.41
  • toml >= 0.0.4, ~> 0.0
  • Development Dependencies (6):

  • fakefs ~> 0.5.0
  • hashdiff ~> 0.2.0
  • posix-spawn >= 0.3.8, ~> 0.3
  • rake >= 10.2.2, ~> 10.2
  • spec ~> 5.3.4
  • yard >= 0.8.7.3, ~> 0.8
  • Donos:

    Autores:

    • code@bootstraponline.com

    SHA 256 checksum:

    1021b0733b30560cd2c5d307a644b00044faac0597944c817665271fc14adc34

    Total de downloads 1.774.589

    Desta versão 46.486

    Gemfile:
    = Copy to clipboard Copied!

    instalar:
    =

    Licença:

    http://www.apache.org/licenses/LICENSE-2.0.txt

    Versão Requerida do Ruby: >= 1.9.3

    Links: