RubyGems Navigation menu

appium_lib 4.0.0

Ruby library for Appium.

Versions:

  1. 11.2.0 - January 25, 2021 (131 KB)
  2. 11.1.0 - December 30, 2020 (131 KB)
  3. 11.0.0 - December 19, 2020 (131 KB)
  4. 10.6.0 - April 03, 2020 (130 KB)
  5. 10.5.0 - November 09, 2019 (131 KB)
  6. 4.0.0 - July 05, 2014 (2.9 MB)
Show all versions (176 total)

Runtime Dependencies (5):

  • awesome_print >= 1.2.0, ~> 1.2
  • json >= 1.8.1, ~> 1.8
  • nokogiri ~> 1.6.1
  • selenium-webdriver >= 2.41.0, ~> 2.41
  • toml >= 0.0.4, ~> 0.0
  • Development Dependencies (6):

  • fakefs ~> 0.5.0
  • hashdiff ~> 0.2.0
  • posix-spawn >= 0.3.8, ~> 0.3
  • rake >= 10.2.2, ~> 10.2
  • spec ~> 5.3.4
  • yard >= 0.8.7.3, ~> 0.8
  • Owners:

    Authors:

    • code@bootstraponline.com

    SHA 256 checksum:

    5472984f13d8e20e64789dd21d6e8d7bcecaae4abcc077c2f343eb63f70b826b

    Total downloads 1,788,479

    For this version 4,964

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    http://www.apache.org/licenses/LICENSE-2.0.txt

    Required Ruby Version: >= 1.9.3

    Links: