RubyGems Navigation menu

appium_lib 12.1.2

Ruby library for Appium.

Versions:

  1. 12.1.2 - November 14, 2022 (133 KB)
  2. 12.1.1 - October 19, 2022 (133 KB)
  3. 12.1.0 - October 12, 2022 (134 KB)
  4. 12.0.1 - April 03, 2022 (132 KB)
  5. 12.0.0 - November 06, 2021 (132 KB)
Show all versions (186 total)

Runtime Dependencies (3):

  • appium_lib_core ~> 5.5, >= 5.5.2
  • nokogiri ~> 1.8, >= 1.8.1
  • tomlrb >= 1.1, < 3.0
  • Development Dependencies (9):

  • appium_thor ~> 1.1, >= 1.1.4
  • fakefs ~> 1.8.0
  • hashdiff ~> 1.0.0
  • posix-spawn ~> 0.3
  • pry >= 0
  • rake ~> 13.0
  • rubocop = 1.38.0
  • spec ~> 5.3, >= 5.3.4
  • yard ~> 0.9.11
  • Owners:

    Pushed by:

    Authors:

    • code@bootstraponline.com, Kazuaki Matsuo

    SHA 256 checksum:

    f53fb8c3594d157c313eda2113e537333989dde0d3ff1e5fee05577ae28fb856

    Total downloads 3,500,273

    For this version 9,871

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache-2.0

    Required Ruby Version: >= 2.7

    Links: