RubyGems Navigation menu

activesupport 4.2.6.rc1

A toolkit of support libraries and Ruby core extensions extracted from the Rails framework. Rich support for multibyte strings, internationalization, time zones, and testing.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 7.1.0.beta1 - September 13, 2023 (248 KB)
  2. 7.0.8 - September 09, 2023 (222 KB)
  3. 7.0.7.2 - August 22, 2023 (221 KB)
  4. 7.0.7.1 - August 22, 2023 (221 KB)
  5. 7.0.7 - August 09, 2023 (221 KB)
  6. 4.2.6.rc1 - March 01, 2016 (323 KB)
Show all versions (445 total)

Runtime Dependencies (5):

i18n ~> 0.7
json >= 1.7.7, ~> 1.7
minitest ~> 5.1
thread_safe >= 0.3.4, ~> 0.3
tzinfo ~> 1.1

Owners:

Authors:

  • David Heinemeier Hansson

SHA 256 checksum:

4eda146102ced8c7069241e99ee1029ed40d33cc211c9acc9f68ad56dce2373a

Total downloads 792,022,331

For this version 5,625

License:

MIT

Required Ruby Version: >= 1.9.3

New versions require MFA: true

Required Rubygems Version: > 1.3.1

Links: