RubyGems Navigation menu

activesupport 4.2.6.rc1

A toolkit of support libraries and Ruby core extensions extracted from the Rails framework. Rich support for multibyte strings, internationalization, time zones, and testing.

Versies:

  1. 7.0.4 - September 09, 2022 (219 KB)
  2. 7.0.3.1 - July 12, 2022 (218 KB)
  3. 7.0.3 - May 09, 2022 (218 KB)
  4. 7.0.2.4 - April 26, 2022 (218 KB)
  5. 7.0.2.3 - March 08, 2022 (217 KB)
  6. 4.2.6.rc1 - March 01, 2016 (323 KB)
Toon alle versies (427 totaal)

Runtime afhankelijkheden (5):

  • i18n ~> 0.7
  • json >= 1.7.7, ~> 1.7
  • minitest ~> 5.1
  • thread_safe >= 0.3.4, ~> 0.3
  • tzinfo ~> 1.1
  • Eigenaren:

    Authors:

    • David Heinemeier Hansson

    SHA 256 checksum:

    4eda146102ced8c7069241e99ee1029ed40d33cc211c9acc9f68ad56dce2373a

    Total downloads 632.737.524

    Voor deze versie 5.283

    Gemfile:
    = Copy to clipboard Copied!

    Installeer:
    =

    Licentie:

    MIT

    Required Ruby Version: >= 1.9.3

    New versions require MFA: true

    Required Rubygems Version: > 1.3.1

    Links: