RubyGems Navigation menu

active_encode 1.2.1

This gem provides an interface to transcoding services such as Ffmpeg, Amazon Elastic Transcoder, or Zencoder.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 1.2.1 - June 21, 2023 (44 KB)
  2. 1.2.0 - May 10, 2023 (170 MB)
  3. 1.1.3 - March 28, 2023 (74.8 MB)
  4. 1.1.2 - January 30, 2023 (74.8 MB)
  5. 1.1.1 - December 05, 2022 (16.5 MB)
Show all versions (20 total)

Runtime Dependencies (2):

addressable ~> 2.8
rails >= 0

Development Dependencies (14):

Owners:

Pushed by:

Authors:

  • Michael Klein, Chris Colvard, Phuong Dinh

SHA 256 checksum:

d284338ef08efb82c5c36a1a8019f6dd1af3c7068c8d7038e2dbcf55b50e6dad

Total downloads 218,373

For this version 1,158

License:

Apache-2.0

Required Ruby Version: >= 0

New versions require MFA: true

Version published with MFA: true

Links: