RubyGems Navigation menu

vagrant-winrm-s 0.0.4

A Vagrant plugin that allows for secure communication over WinRM

Versions:

  1. 0.0.4 - August 14, 2015 (9 ko)
  2. 0.0.3 - August 12, 2015 (9 ko)
  3. 0.0.2 - March 20, 2015 (9 ko)
  4. 0.0.1 - January 17, 2015 (7,5 ko)

Dépendances de Runtime (1):

  • winrm-s ~> 0.3.1
  • Dépendances de Development (3):

  • rake ~> 10.0
  • rspec ~> 2.99
  • rubocop ~> 0.28
  • Propriétaires:

    Auteurs:

    • Norm MacLennan

    Total de contrôle SHA 256:

    d2e1a03eabb8b61730de6d0f09172d358db34670e1ef591b010a2daef797ea32

    Total de téléchargements 6 258

    Pour cette version 2 308

    Gemfile:
    = Copier Copié!

    installation:
    =

    License:

    Apache 2.0

    Version de Ruby requise: >= 0

    Liens: