RubyGems Navigation menu

unicode-display_width 2.0.0.pre1

[Unicode 12.1.0] Determines the monospace display width of a string using EastAsianWidth.txt, Unicode general category, and other data.

Versões:

  1. 2.0.0.pre2 - March 11, 2020 (12 KB)
  2. 2.0.0.pre1 - January 16, 2020 (12 KB)
  3. 1.7.0 - March 11, 2020 (11,5 KB)
  4. 1.6.1 - January 16, 2020 (11,5 KB)
  5. 1.6.0 - May 08, 2019 (11 KB)
Mostrar todas as versões (29)

Development Dependencies (2):

  • rake ~> 10.4
  • rspec ~> 3.4
  • Donos:

    Pushed by:

    Autores:

    • Jan Lelis

    SHA 256 checksum:

    43f17a525fb2c5d37fd41ee77a41a202e94ae5764ce8f9210e46f9b890b23041

    Total de downloads 119.388.543

    Desta versão 272

    Gemfile:
    = Copy to clipboard Copied!

    instalar:
    =

    Licença:

    MIT

    Versão Requerida do Ruby: >= 1.9.3

    Versão Requerida do RubyGems: > 1.3.1

    Links: