RubyGems Navigation menu

unicode-display_width 2.0.0.pre1

[Unicode 12.1.0] Determines the monospace display width of a string using EastAsianWidth.txt, Unicode general category, and other data.

Versions:

  1. 2.0.0.pre2 - March 11, 2020 (12 ko)
  2. 2.0.0.pre1 - January 16, 2020 (12 ko)
  3. 1.7.0 - March 11, 2020 (11,5 ko)
  4. 1.6.1 - January 16, 2020 (11,5 ko)
  5. 1.6.0 - May 08, 2019 (11 ko)
Voir toutes les versions (29)

Dépendances de Development (2):

  • rake ~> 10.4
  • rspec ~> 3.4
  • Propriétaires:

    Pushed by:

    Auteurs:

    • Jan Lelis

    Total de contrôle SHA 256:

    43f17a525fb2c5d37fd41ee77a41a202e94ae5764ce8f9210e46f9b890b23041

    Total de téléchargements 118 791 696

    Pour cette version 269

    Gemfile:
    = Copier Copié!

    installation:
    =

    Licence:

    MIT

    Version de Ruby requise: >= 1.9.3

    Required Rubygems Version: > 1.3.1

    Liens: