RubyGems Navigation menu

unicode-display_width 2.0.0.pre1

[Unicode 12.1.0] Determines the monospace display width of a string using EastAsianWidth.txt, Unicode general category, and other data.

Versionen:

  1. 2.0.0.pre2 - March 11, 2020 (12 KB)
  2. 2.0.0.pre1 - January 16, 2020 (12 KB)
  3. 1.7.0 - March 11, 2020 (11,5 KB)
  4. 1.6.1 - January 16, 2020 (11,5 KB)
  5. 1.6.0 - May 08, 2019 (11 KB)
Zeige alle Versionen (29 total)

Development Abhängigkeiten (2):

  • rake ~> 10.4
  • rspec ~> 3.4
  • Besitzer:

    Pushed by:

    Autoren:

    • Jan Lelis

    SHA 256-Prüfsumme:

    43f17a525fb2c5d37fd41ee77a41a202e94ae5764ce8f9210e46f9b890b23041

    Downloads insgesamt 118.096.898

    Für diese Version 264

    Gemfile:
    = In die Zwischenablage kopieren Kopiert!

    installieren:
    =

    Lizenz:

    MIT

    Erforderliche Ruby-Version: >= 1.9.3

    Required Rubygems Version: > 1.3.1

    Links: