RubyGems Navigation menu

twitter 5.4.0

A Ruby interface to the Twitter API.

Gemfile:
= Copy to clipboard Copied!

instalar:
=

Versões:

  1. 8.1.0 - April 30, 2024 (76 KB)
  2. 8.0.1 - September 20, 2023 (76 KB)
  3. 8.0.0 - April 30, 2023 (76 KB)
  4. 8.0.0.rc.1 - March 08, 2023 (76 KB)
  5. 7.0.0 - February 12, 2020 (76 KB)
  6. 5.4.0 - December 24, 2013 (492 KB)
Mostrar todas as versões (194)

Runtime Dependencies (10):

addressable ~> 2.3
buftok ~> 0.2.0
equalizer ~> 0.0.9
faraday < 0.10, >= 0.8
http ~> 0.5.0
http_parser.rb ~> 0.6.0
json ~> 1.8
memoizable ~> 0.4.0
simple_oauth ~> 0.2.0

Development Dependencies (1):

bundler ~> 1.0

Donos:

Autores:

  • Erik Michaels-Ober, John Nunemaker, Wynn Netherland, Steve Richert, Steve Agalloco

SHA 256 checksum:

4253c441ad5ef7c1f522aa5352def5e04fa7c65277463b0b707fb55b9d9ffb13

Total de downloads 22.713.204

Desta versão 2.743

Licença:

MIT

Versão Requerida do Ruby: Nenhum

New versions require MFA: true

Versão Requerida do RubyGems: >= 1.3.5

Links: