RubyGems Navigation menu

twitter 5.17.0

A Ruby interface to the Twitter API.

Gemfile:
= Copier Copié!

installation:
=

Versions:

  1. 8.1.0 - April 30, 2024 (76 ko)
  2. 8.0.1 - September 20, 2023 (76 ko)
  3. 8.0.0 - April 30, 2023 (76 ko)
  4. 8.0.0.rc.1 - March 08, 2023 (76 ko)
  5. 7.0.0 - February 12, 2020 (76 ko)
  6. 5.17.0 - December 06, 2016 (74,5 ko)
Voir toutes les versions (194)

Dépendances de Runtime (10):

addressable ~> 2.3
buftok ~> 0.2.0
equalizer = 0.0.10
faraday ~> 0.9.0
http ~> 1.0
http_parser.rb ~> 0.6.0
json ~> 1.8
memoizable ~> 0.4.0
naught ~> 1.0
simple_oauth ~> 0.3.0

Dépendances de Development (1):

bundler ~> 1.0

Propriétaires:

Auteurs:

  • Erik Michaels-Ober, John Nunemaker, Wynn Netherland, Steve Richert, Steve Agalloco

Total de contrôle SHA 256:

d33185d7ac0ad384156571bc1c98dafaae6505853663be9cd5a892ace542a1db

Total de téléchargements 22 569 999

Pour cette version 640 341

License:

MIT

Version de Ruby requise: >= 0

New versions require MFA: true

Required Rubygems Version: >= 1.3.5

Liens: