RubyGems Navigation menu

trestle-omniauth 0.3.0

Use omniauth auth providers to authenticate with Trestle

Gemfile:
= 复制到剪贴板 已复制!

安装:
=

版本列表:

  1. 0.3.0 - March 12, 2020 (12.5 KB)
  2. 0.2.0 - November 20, 2019 (10.0 KB)
  3. 0.1.1 - September 04, 2019 (9.5 KB)
  4. 0.1.0 - April 14, 2019 (9.5 KB)

Runtime 依赖 (3):

omniauth ~> 1.9.0
rails >= 5.0.0
trestle ~> 0.9

Development 依赖 (1):

sqlite3 >= 0

业主:

推送:

作者:

  • Harry Brundage

SHA 256 校验和:

b505fed0dadf60121a0ddd9084cd5fb6a36f52e198147195804aa8e0d21a1bb4

下载总量 8,639

这个版本 2,640

许可:

LGPLv3

需要的 Ruby 版本: >= 0

链接: