RubyGems Navigation menu

trestle-omniauth 0.3.0

Use omniauth auth providers to authenticate with Trestle

Gemfile:
= In die Zwischenablage kopieren Kopiert!

installieren:
=

Versionen:

  1. 0.3.0 - March 12, 2020 (12,5 KB)
  2. 0.2.0 - November 20, 2019 (10 KB)
  3. 0.1.1 - September 04, 2019 (9,5 KB)
  4. 0.1.0 - April 14, 2019 (9,5 KB)

Runtime Abhängigkeiten (3):

omniauth ~> 1.9.0
rails >= 5.0.0
trestle ~> 0.9

Development Abhängigkeiten (1):

sqlite3 >= 0

Besitzer:

Pushed by:

Autoren:

  • Harry Brundage

SHA 256-Prüfsumme:

b505fed0dadf60121a0ddd9084cd5fb6a36f52e198147195804aa8e0d21a1bb4

Downloads insgesamt 8.644

Für diese Version 2.642

Lizenz:

LGPLv3

Erforderliche Ruby-Version: >= 0

Links: