RubyGems Navigation menu

trestle-omniauth 0.1.1

Use omniauth auth providers to authenticate with Trestle

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 0.3.0 - March 12, 2020 (12.5 KB)
  2. 0.2.0 - November 20, 2019 (10 KB)
  3. 0.1.1 - September 04, 2019 (9.5 KB)
  4. 0.1.0 - April 14, 2019 (9.5 KB)

Runtime Dependencies (3):

omniauth ~> 1.9.0
rails >= 5.0.0
trestle ~> 0.8

Development Dependencies (1):

sqlite3 >= 0

Owners:

Pushed by:

Authors:

  • Harry Brundage

SHA 256 checksum:

46549504f7bc89895cc97cbab9e87804eb78b9845feb976fffb5cb7d5dee51a6

Total downloads 8,644

For this version 1,890

License:

MIT

Required Ruby Version: >= 0

Links: