RubyGems Navigation menu

trestle-omniauth 0.3.0

Use omniauth auth providers to authenticate with Trestle

Gemfile:
= Copiar al portapapeles ¡Copiado!

instalar:
=

Versiones:

  1. 0.3.0 - March 12, 2020 (12,5 KB)
  2. 0.2.0 - November 20, 2019 (10 KB)
  3. 0.1.1 - September 04, 2019 (9,5 KB)
  4. 0.1.0 - April 14, 2019 (9,5 KB)

dependencias de Runtime (3):

omniauth ~> 1.9.0
rails >= 5.0.0
trestle ~> 0.9

dependencias de Development (1):

sqlite3 >= 0

Propietarios:

Subida por:

Autores:

  • Harry Brundage

SHA 256 checksum:

b505fed0dadf60121a0ddd9084cd5fb6a36f52e198147195804aa8e0d21a1bb4

Total de descargas 8.639

Para esta versión 2.640

Licencia:

LGPLv3

Versión de Ruby requerida: >= 0

Enlace: