RubyGems Navigation menu

train-core 3.8.1

A minimal Train with a backends for ssh and winrm.

Versões:

  1. 3.8.1 - July 27, 2021 (45 KB)
  2. 3.7.4 - June 22, 2021 (44,5 KB)
  3. 3.7.2 - May 24, 2021 (44,5 KB)
  4. 3.7.0 - April 28, 2021 (44,5 KB)
  5. 3.6.2 - April 14, 2021 (44 KB)
Mostrar todas as versões (73)

Runtime Dependencies (6):

  • addressable ~> 2.5
  • ffi != 1.13.0
  • json >= 1.8, < 3.0
  • mixlib-shellout >= 2.0, < 4.0
  • net-scp >= 1.2, < 4.0
  • net-ssh >= 2.9, < 7.0
  • Donos:

    Pushed by:

    Autores:

    • Chef InSpec Team

    SHA 256 checksum:

    d710aae3fb1d799be344a7e59c287afd57621f64b4a4987585999abeb79ebc1b

    Total de downloads 9.588.459

    Desta versão 98.770

    Gemfile:
    = Copy to clipboard Copied!

    instalar:
    =

    Licença:

    Apache-2.0

    Versão Requerida do Ruby: >= 2.5

    Links: