RubyGems Navigation menu

train-core 3.8.1

A minimal Train with a backends for ssh and winrm.

Versionen:

  1. 3.8.1 - July 27, 2021 (45 KB)
  2. 3.7.4 - June 22, 2021 (44,5 KB)
  3. 3.7.2 - May 24, 2021 (44,5 KB)
  4. 3.7.0 - April 28, 2021 (44,5 KB)
  5. 3.6.2 - April 14, 2021 (44 KB)
Zeige alle Versionen (73 total)

Runtime Abhängigkeiten (6):

  • addressable ~> 2.5
  • ffi != 1.13.0
  • json >= 1.8, < 3.0
  • mixlib-shellout >= 2.0, < 4.0
  • net-scp >= 1.2, < 4.0
  • net-ssh >= 2.9, < 7.0
  • Besitzer:

    Pushed by:

    Autoren:

    • Chef InSpec Team

    SHA 256-Prüfsumme:

    d710aae3fb1d799be344a7e59c287afd57621f64b4a4987585999abeb79ebc1b

    Downloads insgesamt 9.567.976

    Für diese Version 97.523

    Gemfile:
    = In die Zwischenablage kopieren Kopiert!

    installieren:
    =

    Lizenz:

    Apache-2.0

    Erforderliche Ruby-Version: >= 2.5

    Links: