RubyGems Navigation menu

train-core 3.8.1

A minimal Train with a backends for ssh and winrm.

Versions:

  1. 3.8.1 - July 27, 2021 (45 ko)
  2. 3.7.4 - June 22, 2021 (44,5 ko)
  3. 3.7.2 - May 24, 2021 (44,5 ko)
  4. 3.7.0 - April 28, 2021 (44,5 ko)
  5. 3.6.2 - April 14, 2021 (44 ko)
Voir toutes les versions (73)

Dépendances de Runtime (6):

  • addressable ~> 2.5
  • ffi != 1.13.0
  • json >= 1.8, < 3.0
  • mixlib-shellout >= 2.0, < 4.0
  • net-scp >= 1.2, < 4.0
  • net-ssh >= 2.9, < 7.0
  • Propriétaires:

    Pushed by:

    Auteurs:

    • Chef InSpec Team

    Total de contrôle SHA 256:

    d710aae3fb1d799be344a7e59c287afd57621f64b4a4987585999abeb79ebc1b

    Total de téléchargements 9 544 415

    Pour cette version 94 111

    Gemfile:
    = Copier Copié!

    installation:
    =

    License:

    Apache-2.0

    Version de Ruby requise: >= 2.5

    Liens: