RubyGems Navigation menu

solidus_core 2.11.0

Essential models, mailers, and classes for the Solidus e-commerce project.

Versies:

  1. 2.11.0 - October 23, 2020 (310 KB)
  2. 2.10.2 - July 16, 2020 (507 KB)
  3. 2.10.1 - May 14, 2020 (506 KB)
  4. 2.10.0 - January 15, 2020 (506 KB)
  5. 2.10.0.beta1 - September 19, 2019 (503 KB)
Toon alle versies (105 totaal)

Runtime afhankelijkheden (23):

  • actionmailer >= 5.2, < 7.0.x
  • actionpack >= 5.2, < 7.0.x
  • actionview >= 5.2, < 7.0.x
  • activejob >= 5.2, < 7.0.x
  • activemerchant ~> 1.66
  • activemodel >= 5.2, < 7.0.x
  • activerecord >= 5.2, < 7.0.x
  • activesupport >= 5.2, < 7.0.x
  • acts_as_list < 2.0
  • awesome_nested_set ~> 3.2
  • cancancan >= 2.2, < 4.0
  • carmen ~> 1.1.0
  • discard ~> 1.0
  • friendly_id ~> 5.0
  • image_processing ~> 1.10
  • kaminari-activerecord ~> 1.1
  • mini_magick ~> 4.10
  • monetize ~> 1.8
  • paperclip >= 4.2
  • paranoia ~> 2.4
  • railties >= 5.2, < 7.0.x
  • ransack ~> 2.0
  • state_machines-activerecord ~> 0.6
  • Eigenaren:

    Pushed by:

    Authors:

    • Solidus Team

    SHA 256 checksum:

    d6034acdc5aa25ef76682fe95502513fbaffdeafa2982227fe53412c48b84b29

    Total downloads 569.364

    Voor deze versie 5.409

    Gemfile:
    = Copy to clipboard Copied!

    Installeer:
    =

    License:

    BSD-3-Clause

    Required Ruby Version: >= 2.5.0

    Required Rubygems Version: >= 1.8.23

    Links: