RubyGems Navigation menu

solidus_core 2.11.0

Essential models, mailers, and classes for the Solidus e-commerce project.

Versiones:

  1. 2.11.0 - October 23, 2020 (300 KB)
  2. 2.10.2 - July 16, 2020 (500 KB)
  3. 2.10.1 - May 14, 2020 (500 KB)
  4. 2.10.0 - January 15, 2020 (500 KB)
  5. 2.10.0.beta1 - September 19, 2019 (500 KB)
Mostrar todas las versiones (105 total)

dependencias de Runtime (23):

  • actionmailer >= 5.2, < 7.0.x
  • actionpack >= 5.2, < 7.0.x
  • actionview >= 5.2, < 7.0.x
  • activejob >= 5.2, < 7.0.x
  • activemerchant ~> 1.66
  • activemodel >= 5.2, < 7.0.x
  • activerecord >= 5.2, < 7.0.x
  • activesupport >= 5.2, < 7.0.x
  • acts_as_list < 2.0
  • awesome_nested_set ~> 3.2
  • cancancan >= 2.2, < 4.0
  • carmen ~> 1.1.0
  • discard ~> 1.0
  • friendly_id ~> 5.0
  • image_processing ~> 1.10
  • kaminari-activerecord ~> 1.1
  • mini_magick ~> 4.10
  • monetize ~> 1.8
  • paperclip >= 4.2
  • paranoia ~> 2.4
  • railties >= 5.2, < 7.0.x
  • ransack ~> 2.0
  • state_machines-activerecord ~> 0.6
  • Propietarios:

    Subida por:

    Autores:

    • Solidus Team

    SHA 256 checksum:

    d6034acdc5aa25ef76682fe95502513fbaffdeafa2982227fe53412c48b84b29

    Total de descargas 564.966

    Para esta versión 2.476

    Gemfile:
    = Copiar al portapapeles ¡Copiado!

    instalar:
    =

    Licencia:

    BSD-3-Clause

    Versión de Ruby requerida: >= 2.5.0

    Versión de Rubygems requerida: >= 1.8.23

    Enlace: