RubyGems Navigation menu

solidus_core 2.10.1

Essential models, mailers, and classes for the Solidus e-commerce project.

Versions:

  1. 2.10.1 - May 14, 2020 (506 ko)
  2. 2.10.0 - January 15, 2020 (506 ko)
  3. 2.10.0.beta1 - September 19, 2019 (503 ko)
  4. 2.9.5 - February 04, 2020 (503 ko)
  5. 2.9.4 - January 14, 2020 (503 ko)
Voir toutes les versions (101)

Dépendances de Runtime (21):

  • actionmailer >= 5.1, < 7.0.x
  • actionpack >= 5.1, < 7.0.x
  • actionview >= 5.1, < 7.0.x
  • activejob >= 5.1, < 7.0.x
  • activemerchant ~> 1.66
  • activemodel >= 5.1, < 7.0.x
  • activerecord >= 5.1, < 7.0.x
  • activesupport >= 5.1, < 7.0.x
  • acts_as_list ~> 0.3
  • awesome_nested_set ~> 3.2
  • cancancan >= 2.2, < 4.0
  • carmen ~> 1.1.0
  • discard ~> 1.0
  • friendly_id ~> 5.0
  • kaminari-activerecord ~> 1.1
  • monetize ~> 1.8
  • paperclip >= 4.2
  • paranoia ~> 2.4
  • railties >= 5.1, < 7.0.x
  • ransack ~> 2.0
  • state_machines-activerecord ~> 0.6
  • Propriétaires:

    Pushed by:

    Auteurs:

    • Solidus Team

    Total de contrôle SHA 256:

    ab8dde462f47300a2470be88d240357b8386f3d8b205465e01c34cb896ea22bf

    Total de téléchargements 482 302

    Pour cette version 2 724

    Gemfile:
    = Copier Copié!

    installation:
    =

    Licence:

    BSD-3-Clause

    Version de Ruby requise: >= 2.4.0

    Required Rubygems Version: >= 1.8.23

    Liens: