RubyGems Navigation menu

so_auth 0.0.2

A gem that allows a Rails app to be an client of SoAuthProvider.

バージョン履歴:

  1. 0.0.2 - December 17, 2014 (9.5KB)
  2. 0.0.1 - April 07, 2014 (9.5KB)

Runtime依存性 (3):

  • omniauth ~> 1.2.1
  • omniauth-oauth2 ~> 1.1.2
  • rails >= 4.0.4
  • Development依存性 (4):

    オーナー:

    作者:

    • Jeremy Green

    SHA 256チェックサム:

    17aabee4e677721350639fdebec90f7e3dab2f315b8321e5513dd1797da1412e

    累計ダウンロード数 3,721

    現行バージョン 2,121

    Gemfile:
    = クリップボードにコピー コピー完了!

    インストール:
    =

    ライセンス:

    N/A

    必要Rubyバージョン: >= 0

    リンク集: