RubyGems Navigation menu

so_auth 0.0.2

A gem that allows a Rails app to be an client of SoAuthProvider.

Versionen:

  1. 0.0.2 - December 17, 2014 (9,5 KB)
  2. 0.0.1 - April 07, 2014 (9,5 KB)

Runtime Abhängigkeiten (3):

  • omniauth ~> 1.2.1
  • omniauth-oauth2 ~> 1.1.2
  • rails >= 4.0.4
  • Development Abhängigkeiten (4):

    Besitzer:

    Autoren:

    • Jeremy Green

    SHA 256-Prüfsumme:

    17aabee4e677721350639fdebec90f7e3dab2f315b8321e5513dd1797da1412e

    Downloads insgesamt 3.721

    Für diese Version 2.121

    Gemfile:
    = In die Zwischenablage kopieren Kopiert!

    installieren:
    =

    Lizenzen:

    k.A.

    Erforderliche Ruby-Version: >= 0

    Links: