RubyGems Navigation menu

slim-rails 3.4.0

Provides the generator settings required for Rails to use Slim

Versions:

  1. 3.5.1 - May 10, 2022 (9 KB)
  2. 3.5.0 - May 09, 2022 (9 KB)
  3. 3.4.0 - March 15, 2022 (8.5 KB)
  4. 3.3.0 - July 19, 2021 (12.5 KB)
  5. 3.2.0 - October 07, 2018 (11.5 KB)
Show all versions (33 total)

Runtime Dependencies (3):

  • actionpack >= 3.1
  • railties >= 3.1
  • slim >= 3.0, < 5.0
  • Development Dependencies (7):

    Owners:

    Pushed by:

    Authors:

    • Leonardo Almeida, Janusz Mordarski

    SHA 256 checksum:

    29779f4047c8fb974a6ee28c9ea9689f9c23586c8453c8818c99f68c8b1a2499

    Total downloads 23,195,973

    For this version 491,622

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 2.0.0

    Links: