RubyGems Navigation menu

slim-rails 3.3.0

Provides the generator settings required for Rails to use Slim

Versions:

  1. 3.3.0 - July 19, 2021 (12.5 KB)
  2. 3.2.0 - October 07, 2018 (11.5 KB)
  3. 3.1.3 - October 05, 2017 (11.5 KB)
  4. 3.1.2 - March 03, 2017 (11 KB)
  5. 3.1.1 - August 29, 2016 (11 KB)
Show all versions (30 total)

Runtime Dependencies (3):

  • actionpack >= 3.1
  • railties >= 3.1
  • slim >= 3.0, < 5.0
  • Development Dependencies (7):

    Owners:

    Pushed by:

    Authors:

    • Leonardo Almeida, Janusz Mordarski

    SHA 256 checksum:

    3054fdba0c50eddd3388ee34d6c76230da350a10bdd673749fa3681d1a4ab8c8

    Total downloads 17,830,181

    For this version 197,115

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 2.0.0

    Links: