RubyGems Navigation menu

slim-rails 3.2.0

Provides the generator settings required for Rails 3+ to use Slim

Versions:

  1. 3.2.0 - October 07, 2018 (11.5 KB)
  2. 3.1.3 - October 05, 2017 (11.5 KB)
  3. 3.1.2 - March 03, 2017 (11 KB)
  4. 3.1.1 - August 29, 2016 (11 KB)
  5. 3.1.0 - June 07, 2016 (10.5 KB)
Show all versions (29 total)

Runtime Dependencies (3):

  • actionpack >= 3.1
  • railties >= 3.1
  • slim < 5.0, >= 3.0
  • Development Dependencies (6):

    Owners:

    Authors:

    • Leonardo Almeida

    SHA 256 checksum:

    0833745636d63c950284b5c305ffe50b3a1bde0a4593d9d2aed7453658fcb719

    Total downloads 13,871,190

    For this version 3,548,545

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 2.0.0

    Links: