RubyGems Navigation menu

simplecov 0.17.1

Code coverage for Ruby 1.9+ with a powerful configuration library and automatic merging of coverage across test suites

Versions:

  1. 0.18.5 - February 25, 2020 (52 KB)
  2. 0.18.4 - February 24, 2020 (51.5 KB)
  3. 0.18.3 - February 23, 2020 (51.5 KB)
  4. 0.18.2 - February 12, 2020 (50.5 KB)
  5. 0.18.1 - January 31, 2020 (50.5 KB)
  6. 0.17.1 - September 16, 2019 (39 KB)
Show all versions (55 total)

Runtime Dependencies (3):

  • docile ~> 1.1
  • json >= 1.8, < 3
  • simplecov-html ~> 0.10.0
  • Development Dependencies (9):

    Owners:

    Pushed by:

    Authors:

    • Christoph Olszowka

    SHA 256 checksum:

    bce55e0993375166c203006cc402f8115362045add83b154d305cc680d996584

    Total downloads 107,972,379

    For this version 7,330,480

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 1.8.7

    Links: