RubyGems Navigation menu

simplecov 0.17.1

Code coverage for Ruby 1.9+ with a powerful configuration library and automatic merging of coverage across test suites

版本列表:

  1. 0.18.5 - February 25, 2020 (52.0 KB)
  2. 0.18.4 - February 24, 2020 (51.5 KB)
  3. 0.18.3 - February 23, 2020 (51.5 KB)
  4. 0.18.2 - February 12, 2020 (50.5 KB)
  5. 0.18.1 - January 31, 2020 (50.5 KB)
  6. 0.17.1 - September 16, 2019 (39.0 KB)
显示所有 (55 个版本)

Runtime 依赖关系 (3):

  • docile ~> 1.1
  • json >= 1.8, < 3
  • simplecov-html ~> 0.10.0
  • Development 依赖关系 (9):

    所有者:

    Pushed by:

    作者:

    • Christoph Olszowka

    SHA 256 checksum:

    bce55e0993375166c203006cc402f8115362045add83b154d305cc680d996584

    下载总次数 98,626,414

    这个版本 5,171,936

    Gemfile:
    = 复制到剪贴板 已复制

    安装:
    =

    许可:

    MIT

    需要的 Ruby 版本: >= 1.8.7

    相关链接: