RubyGems Navigation menu

simplecov 0.17.0

Code coverage for Ruby 1.9+ with a powerful configuration library and automatic merging of coverage across test suites

版本列表:

  1. 0.19.1 - October 25, 2020 (54.5 KB)
  2. 0.19.0 - August 16, 2020 (54.5 KB)
  3. 0.18.5 - February 25, 2020 (52.0 KB)
  4. 0.18.4 - February 24, 2020 (51.5 KB)
  5. 0.18.3 - February 23, 2020 (51.5 KB)
  6. 0.17.0 - July 02, 2019 (38.5 KB)
显示所有 (57 个版本)

Runtime 依赖关系 (3):

  • docile ~> 1.1
  • json >= 1.8, < 3
  • simplecov-html ~> 0.10.0
  • Development 依赖关系 (9):

    所有者:

    Pushed by:

    作者:

    • Christoph Olszowka

    SHA 256 checksum:

    bbecd7a1381dbfbdfe5df668d2e91ada494f5e19bec609c1a156afddd5b40037

    下载总次数 117,209,177

    这个版本 3,202,043

    Gemfile:
    = 复制到剪贴板 已复制

    安装:
    =

    许可:

    MIT

    需要的 Ruby 版本: >= 1.8.7

    相关链接: