RubyGems Navigation menu

simplecov 0.16.1

Code coverage for Ruby 1.9+ with a powerful configuration library and automatic merging of coverage across test suites

Versões:

  1. 0.18.5 - February 25, 2020 (52 KB)
  2. 0.18.4 - February 24, 2020 (51,5 KB)
  3. 0.18.3 - February 23, 2020 (51,5 KB)
  4. 0.18.2 - February 12, 2020 (50,5 KB)
  5. 0.18.1 - January 31, 2020 (50,5 KB)
  6. 0.16.1 - March 16, 2018 (38 KB)
Mostrar todas as versões (55)

Runtime Dependencies (3):

  • docile ~> 1.1
  • json < 3, >= 1.8
  • simplecov-html ~> 0.10.0
  • Development Dependencies (1):

  • bundler ~> 1.9
  • Donos:

    Autores:

    • Christoph Olszowka

    SHA 256 checksum:

    8724f0911bbb2b7a3c11155e6d57987cad311f9e5ce7b305b1e2e67fdc73dee9

    Total de downloads 98.966.537

    Desta versão 27.433.479

    Gemfile:
    = Copy to clipboard Copied!

    instalar:
    =

    Licença:

    MIT

    Versão Requerida do Ruby: >= 1.8.7

    Links: