RubyGems Navigation menu

simplecov 0.16.1

Code coverage for Ruby 1.9+ with a powerful configuration library and automatic merging of coverage across test suites

Versies:

  1. 0.18.5 - February 25, 2020 (52 KB)
  2. 0.18.4 - February 24, 2020 (51,5 KB)
  3. 0.18.3 - February 23, 2020 (51,5 KB)
  4. 0.18.2 - February 12, 2020 (50,5 KB)
  5. 0.18.1 - January 31, 2020 (50,5 KB)
  6. 0.16.1 - March 16, 2018 (38 KB)
Toon alle versies (55 totaal)

Runtime afhankelijkheden (3):

  • docile ~> 1.1
  • json < 3, >= 1.8
  • simplecov-html ~> 0.10.0
  • Development afhankelijkheden (1):

  • bundler ~> 1.9
  • Eigenaren:

    Authors:

    • Christoph Olszowka

    SHA 256 checksum:

    8724f0911bbb2b7a3c11155e6d57987cad311f9e5ce7b305b1e2e67fdc73dee9

    Total downloads 99.608.470

    Voor deze versie 27.541.826

    Gemfile:
    = Copy to clipboard Copied!

    Installeer:
    =

    License:

    MIT

    Required Ruby Version: >= 1.8.7

    Links: