RubyGems Navigation menu

shoulda 3.5.0

Making tests easy on the fingers and eyes

Versions:

  1. 4.0.0 - June 13, 2020 (20.5 KB)
  2. 4.0.0.rc2 - April 08, 2020 (20.5 KB)
  3. 4.0.0.rc1 - December 18, 2019 (20.5 KB)
  4. 3.6.0 - July 13, 2018 (25.5 KB)
  5. 3.5.0 - May 07, 2013 (11 KB)
Show all versions (34 total)

Runtime Dependencies (2):

  • shoulda-context >= 1.0.1, ~> 1.0
  • shoulda-matchers < 3.0, >= 1.4.1
  • Development Dependencies (6):

  • appraisal ~> 0.4.0
  • aruba ~> 0.4.11
  • cucumber ~> 1.1.0
  • rails = 3.0.12
  • rspec-rails ~> 2.7.0
  • sqlite3 ~> 1.3.2
  • Owners:

    Authors:

    • Tammer Saleh, Joe Ferris, Ryan McGeary, Dan Croak, Matt Jankowski

    SHA 256 checksum:

    be7a69fb1dae41922ea8a5a8cdab148b3870b322ca5152b0b391d5a34a705533

    Total downloads 8,355,068

    For this version 4,518,033

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: None

    Links: