RubyGems Navigation menu

rubocop 0.65.0

Automatic Ruby code style checking tool. Aims to enforce the community-driven Ruby Style Guide.

版本列表:

  1. 1.14.0 - May 05, 2021 (478.0 KB)
  2. 1.13.0 - April 20, 2021 (476.5 KB)
  3. 1.12.1 - April 04, 2021 (476.5 KB)
  4. 1.12.0 - March 24, 2021 (476.0 KB)
  5. 1.11.0 - March 01, 2021 (473.0 KB)
  6. 0.65.0 - February 19, 2019 (412.5 KB)
显示所有 (176 个版本)

Runtime 依赖关系 (8):

  • jaro_winkler ~> 1.5.1
  • parallel ~> 1.10
  • parser >= 2.5, != 2.5.1.1
  • powerpack ~> 0.1
  • psych >= 3.1.0
  • rainbow >= 2.2.2, < 4.0
  • ruby-progressbar ~> 1.7
  • unicode-display_width ~> 1.4.0
  • Development 依赖关系 (2):

  • bundler >= 1.3.0, < 3.0
  • rack >= 2.0
  • 所有者:

    作者:

    • Bozhidar Batsov, Jonas Arvidsson, Yuji Nakayama

    SHA 256 checksum:

    c6ffcb57bab1cecbcd0240948c2bba65f422abc1e72bef461fb4f31cd9bbd19a

    下载总次数 156,600,656

    这个版本 2,063,273

    Gemfile:
    = 复制到剪贴板 已复制

    安装:
    =

    许可:

    MIT

    需要的 Ruby 版本: >= 2.2.2

    相关链接: