RubyGems Navigation menu

rubocop 0.58.0

Automatic Ruby code style checking tool. Aims to enforce the community-driven Ruby Style Guide.

Gemfile:
= 复制到剪贴板 已复制!

安装:
=

版本列表:

  1. 1.61.0 - February 29, 2024 (617.0 KB)
  2. 1.60.2 - January 24, 2024 (615.5 KB)
  3. 1.60.1 - January 17, 2024 (615.0 KB)
  4. 1.60.0 - January 15, 2024 (614.5 KB)
  5. 1.59.0 - December 11, 2023 (613.0 KB)
  6. 0.58.0 - July 07, 2018 (393.0 KB)
显示所有版本 (共 263 个)

Runtime 依赖 (7):

jaro_winkler ~> 1.5.1
parallel ~> 1.10
parser >= 2.5
powerpack ~> 0.1
rainbow < 4.0, >= 2.2.2
unicode-display_width >= 1.0.1, ~> 1.0

Development 依赖 (2):

bundler ~> 1.3
rack >= 2.0

业主:

作者:

  • Bozhidar Batsov, Jonas Arvidsson, Yuji Nakayama

SHA 256 校验和:

e3b24a143239f4752f4a4e5e09ebb6ff41bb302db34771489db6ef4b728d3a24

下载总量 398,261,303

这个版本 186,810

许可:

MIT

需要的 Ruby 版本: >= 2.2.0

新的版本需要开启多因素验证: true

链接: