RubyGems Navigation menu

rubocop-shopify 2.7.0

Gem containing the rubocop.yml config that corresponds to the implementation of the Shopify's style guide for Ruby.

版本列表:

  1. 2.7.0 - May 31, 2022 (8.0 KB)
  2. 2.6.0 - May 13, 2022 (7.5 KB)
  3. 2.5.0 - March 04, 2022 (7.5 KB)
  4. 2.4.0 - January 11, 2022 (7.5 KB)
  5. 2.3.0 - October 05, 2021 (7.5 KB)
显示所有 (17 个版本)

Runtime 依赖关系 (1):

  • rubocop ~> 1.30
  • 所有者:

    Pushed by:

    作者:

    • Shopify Engineering

    SHA 256 checksum:

    835234047236966793be48755198eb241e49192d8ceb74fe6f321bacb7e9e6e1

    下载总次数 2,222,962

    这个版本 37,031

    Gemfile:
    = 复制到剪贴板 已复制

    安装:
    =

    许可:

    MIT

    需要的 Ruby 版本: >= 2.7.0

    相关链接: