RubyGems Navigation menu

rubocop-shopify 2.8.0

Gem containing the rubocop.yml config that corresponds to the implementation of the Shopify's style guide for Ruby.

Versões:

  1. 2.8.0 - June 28, 2022 (8 KB)
  2. 2.7.1 - June 27, 2022 (8 KB)
  3. 2.7.0 - May 31, 2022 (8 KB)
  4. 2.6.0 - May 13, 2022 (7,5 KB)
  5. 2.5.0 - March 04, 2022 (7,5 KB)
Mostrar todas as versões (19)

Runtime Dependencies (1):

  • rubocop ~> 1.31
  • Donos:

    Pushed by:

    Autores:

    • Shopify Engineering

    SHA 256 checksum:

    13939ce72d4618b5b1871499e57ec097a7779f3415ed1c9657e2af78d502db4a

    Total de downloads 2.286.202

    Desta versão 5.430

    Gemfile:
    = Copy to clipboard Copied!

    instalar:
    =

    Licença:

    MIT

    Versão Requerida do Ruby: >= 2.7.0

    Links: