RubyGems Navigation menu

rubocop-shopify 2.8.0

Gem containing the rubocop.yml config that corresponds to the implementation of the Shopify's style guide for Ruby.

Versions:

  1. 2.8.0 - June 28, 2022 (8 ko)
  2. 2.7.1 - June 27, 2022 (8 ko)
  3. 2.7.0 - May 31, 2022 (8 ko)
  4. 2.6.0 - May 13, 2022 (7,5 ko)
  5. 2.5.0 - March 04, 2022 (7,5 ko)
Voir toutes les versions (19)

Dépendances de Runtime (1):

  • rubocop ~> 1.31
  • Propriétaires:

    Pushed by:

    Auteurs:

    • Shopify Engineering

    Total de contrôle SHA 256:

    13939ce72d4618b5b1871499e57ec097a7779f3415ed1c9657e2af78d502db4a

    Total de téléchargements 2 279 035

    Pour cette version 3 196

    Gemfile:
    = Copier Copié!

    installation:
    =

    License:

    MIT

    Version de Ruby requise: >= 2.7.0

    Liens: