RubyGems Navigation menu

rubocop-md 0.4.1

Run Rubocop against your Markdown files to make sure that code examples follow style guidelines.

Gemfile:
= 复制到剪贴板 已复制!

安装:
=

版本列表:

  1. 1.2.2 - December 01, 2023 (10.0 KB)
  2. 1.2.1 - October 21, 2023 (10.0 KB)
  3. 1.2.0 - January 31, 2023 (12.0 KB)
  4. 1.1.0 - October 24, 2022 (11.5 KB)
  5. 1.0.1 - December 28, 2020 (11.5 KB)
  6. 0.4.1 - November 05, 2020 (11.0 KB)
显示所有版本 (共 16 个)

Runtime 依赖 (1):

rubocop >= 0.60

Development 依赖 (3):

bundler >= 1.15
minitest ~> 5.0
rake ~> 13.0

业主:

推送:

作者:

  • Vladimir Dementyev

SHA 256 校验和:

4bcaef221104bdefecb229bafcf325c8a5867a941326e952b46b6fc2996990a3

下载总量 386,157

这个版本 47,439

许可:

MIT

需要的 Ruby 版本: >= 2.4.0

链接: