RubyGems Navigation menu

rubocop-md 0.4.1

Run Rubocop against your Markdown files to make sure that code examples follow style guidelines.

Gemfile:
= Copy to clipboard Copied!

instalar:
=

Versões:

  1. 1.2.2 - December 01, 2023 (10 KB)
  2. 1.2.1 - October 21, 2023 (10 KB)
  3. 1.2.0 - January 31, 2023 (12 KB)
  4. 1.1.0 - October 24, 2022 (11,5 KB)
  5. 1.0.1 - December 28, 2020 (11,5 KB)
  6. 0.4.1 - November 05, 2020 (11 KB)
Mostrar todas as versões (16)

Runtime Dependencies (1):

rubocop >= 0.60

Development Dependencies (3):

bundler >= 1.15
minitest ~> 5.0
rake ~> 13.0

Donos:

Pushed by:

Autores:

  • Vladimir Dementyev

SHA 256 checksum:

4bcaef221104bdefecb229bafcf325c8a5867a941326e952b46b6fc2996990a3

Total de downloads 382.457

Desta versão 47.411

Licença:

MIT

Versão Requerida do Ruby: >= 2.4.0

Links: